<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->

<head>
	<title>SCL: Data Protection Commission issues fine of €17m on Meta</title>
	<base href="https://www.scl.org/" /><!--[if IE]></base><![endif]-->
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	 <!-- Open Graph Metadata for Editorial -->
	<meta property="og:title" content="Data Protection Commission issues fine of €17m on Meta" />
	<meta property="og:image" content="https://www.scl.org:443//images/opengraph_logo_smaller.png" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="The fine follows a DPC inquiry into twelve data breach notifications and the finding that Meta had breached the GDPR." />
	<meta property="og:article:published_time" content="2022-03-17T18:00:00" />
	
	<script src="/hsstools.js?htk"></script>
	<script src="/script.js"></script>
	<script src="/machine.js"></script>
	<script src="https://checkout.stripe.com/checkout.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
	<script src="https://use.typekit.net/fby2qbm.js"></script>
	<script>try { Typekit.load(); } catch (e) { }</script>
	<link rel="stylesheet" href="/style.css" />
	<link rel="stylesheet" href="/toolkit.min.css" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
	<link rel="apple-touch-icon" sizes="57x57" href="/images/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/apple-touch-icon-76x76.png">
	<link rel="icon" type="image/png" href="/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon-16x16.png" sizes="16x16">
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss" title="SCL: all content" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?a" title="SCL: articles" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?n" title="SCL: news" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?c" title="SCL: e-learning" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?p" title="SCL: podcasts" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?b" title="SCL: blog" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?e" title="SCL: events" />
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143153091-1" data-cookieconsent="statistics"></script><script data-cookieconsent="statistics">window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-143153091-1', {'anonymize_ip': true});</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="060da472-f888-449f-9d80-d490a355f42e" type="text/javascript" async></script>
	<script src="https://stats.zehuti.com/hit" data-zehuti="7773a8dda7f641f78f0cf68cf781a66e"></script>
</head>

<body onload="">

	<div class="header">
		<section class="banner">
			<div class="wrapper">
				<ul xclass="banner__list" class="bannerlist">
					
					
					<li class="nomobile"><a href="/about/join">Join SCL</a></li>
					<li xclass="one"><a href="/signin">Sign in</a></li>
					
				</ul>
			</div>
		</section>

		<div class="wrapper wrapper--header">
			<div class="layout layout--middle">
				<div class="layout__item three-eighths palm-eight-tenths">
					<a class="logo" href="/">
						<img id="logo" src="/toolkit/images/scl-logo.png" alt="SCL - The IT Law Community">
					</a>
				</div>
				<div class="layout__item five-eighths palm-two-tenths">
					<a id="nav--menu" class="nav--menu" href="#nav"><i class="nav--button">&#x2261;</i><span class="nav--text">Menu</span></a>
					<nav id="nav" class="nav-container">
						<div class="nav-body">
							<ul class="nav">
								<li class="nav__palm-visible"><a href="/">Home</a></li>
								<li><a href="/society"><i class="fa fa-info-circle fa-fw" aria-hidden="true"></i>&nbsp;Society</a></li>
								<li><a href="/editorial"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>&nbsp;Editorial</a></li>
								<li><a href="/events"><i class="fa fa-calendar fa-fw" aria-hidden="true"></i>&nbsp;Events</a></li>
								<li><a href="/e-learning"><i class="fa fa-book fa-fw" aria-hidden="true"></i>&nbsp;E-learning</a></li>
								
								
								<li><a href="/join"><i class="fa fa-user fa-fw" aria-hidden="true"></i>&nbsp;Join SCL</a></li>
								<li><a href="/signin"><i class="fa fa-unlock fa-fw" aria-hidden="true"></i>&nbsp;Sign in</a></li>
								
								<li><a href="/groups"><i class="fa fa-group fa-fw" aria-hidden="true"></i>&nbsp;Groups</a></li>
								<li><a href="/groups/5-scottish-society-for-computers-and-law" style="padding: 15px 0 14px 0"><img src="/visual/sscl.png" width="22" height="22" alt="SSCL logo">&nbsp;SSCL</a></li>
							</ul>
							<form class="nav__search" action="/search">
								<input type="text" class="search nav__search-input" name="s" placeholder="What do you want to search for?" value="">
								<button class="nav__search-btn btn actual" onclick="form.submit()">Search</button><!--<button xlass="nav__search-btx btn notalready" xnclick="srch.notalready(e)">X</button>-->
							</form>
						</div>
					</nav>
				</div>
			</div>
		</div>

	</div>

	

	<!--{?conx}<div class="alert">
		<div class="alert__body">
			<a href="/{conx.url}" onclick="contcancel('{conx.url}'); return false">Return to {conx.title}</a>-->
	<!--<a class="alert__close" onclick="contcancel()">&times;</a>-->
	<!--</div>
	</div>{/?conx}-->

	<div class="wrapper">
		<div class="layout">

			<div class="layout__item six-eighths  palm-one-whole">
	<h2 class="h-main alpha">Data Protection Commission issues fine of €17m on Meta</h2>
	<p><strong>The fine follows a DPC inquiry into twelve data breach notifications and the finding that Meta had breached the GDPR.</strong></p>

	

	

	<div id="edit_body"><p>The DPC has <a href="https://dataprotection.ie/en/news-media/press-releases/data-protection-commission-announces-decision-meta-facebook-inquiry">adopted a decision</a> imposing a fine of €17m on Meta Platforms Ireland Limited (formerly Facebook Ireland Limited).</span><br></p><p>The decision follows an inquiry by the DPC into a series of twelve data breach notifications it received in the six month period between 7 June 2018 and 4 December 2018.&nbsp; The inquiry examined the extent to which Meta Platforms complied with the requirements of Articles 5(1)(f), 5(2), 24(1) and 32(1) of the GDPR in relation to the processing of personal data relevant to the twelve breach notifications.</p><p>As a result of its inquiry, the DPC found that Meta Platforms infringed Articles 5(2) and 24(1) of the GDPR.&nbsp; The DPC found that Meta Platforms failed to have in place appropriate technical and organisational measures which would enable it to readily demonstrate the security measures that it implemented in practice to protect EU users’ data, in the context of the twelve personal data breaches.</p><p>Because the processing under examination constituted “cross-border” processing, the DPC’s decision was subject to the co-decision-making process outlined in Article 60 GDPR and all other European supervisory authorities were engaged as co-decision-makers.&nbsp; While objections to the DPC’s draft decision were raised by two of the European supervisory authorities, consensus was achieved through further engagement between the DPC and the supervisory authorities concerned.&nbsp; Accordingly, the DPC’s decision represents the collective views of both the DPC and its counterpart supervisory authorities throughout the EU.&nbsp;</p><p>Since May 2018, the DPC has received and concluded a significant number of cross-border complaints as the EU/EEA lead supervisory authority for the large number of technology and internet platform companies with EU headquarters in Ireland. Therefore it has <a href="https://www.dataprotection.ie/en/news-media/press-releases/dpc-publishes-statistical-report-handling-cross-border-complaints-under-gdprs-one-stop-shop-oss">published a statistical report</a> on handling cross-border complaints under the GDPR’s One-Stop-Shop mechanism.</p></div>
	<p>Published: 2022-03-17T18:00:00</p>
	<ul class="files"></ul>

	


	

</div>


			<aside class="layout__item two-eighths palm-one-whole">
				<div class="aside">
					
					<!--<section class="filter">
						<h3 class="aside__title delta">Filter by Tags</h3>
						<ul class="filter__list list-inline">
							<li><a class="label label--inline" href="search?t=junior-lawyers">Junior Lawyers</a></li> <li><a class="label label--inline" href="search?t=facial-recognition">facial recognition</a></li> <li><a class="label label--inline" href="search?t=public-sector">Public Sector</a></li> <li><a class="label label--inline" href="search?t=malaysia">Malaysia</a></li> <li><a class="label label--inline" href="search?t=service-levels">Service levels</a></li> <li><a class="label label--inline" href="search?t=facebook">Facebook</a></li> <li><a class="label label--inline" href="search?t=service-credits">Service credits</a></li> <li><a class="label label--inline" href="search?t=accreditation">Accreditation</a></li> <li><a class="label label--inline" href="search?t=arbitration">Arbitration</a></li> <li><a class="label label--inline" href="search?t=smartphones">smartphones</a></li> <li><a class="label label--inline" href="search?t=cookies">Cookies</a></li> <li><a class="label label--inline" href="search?t=public-bodies">public bodies</a></li> <li><a class="label label--inline" href="search?t=certification">Certification</a></li> <li><a class="label label--inline" href="search?t=northern">Northern</a></li> <li><a class="label label--inline" href="search?t=civil-justice-system">Civil Justice System</a></li> <li><a class="label label--inline" href="search?t=legal-services">legal services</a></li> <li><a class="label label--inline" href="search?t=tcc">TCC</a></li> <li><a class="label label--inline" href="search?t=4g">4G</a></li> <li><a class="label label--inline" href="search?t=intellectual-property-office">Intellectual Property Office</a></li> <li><a class="label label--inline" href="search?t=careers">careers</a></li> <li><a class="label label--inline" href="search?t=mobile-payments">mobile payments</a></li> <li><a class="label label--inline" href="search?t=china">China</a></li> <li><a class="label label--inline" href="search?t=agm">AGM</a></li> <li><a class="label label--inline" href="search?t=remote-working">Remote working</a></li> <li><a class="label label--inline" href="search?t=evidence">Evidence</a></li> <li><a class="label label--inline" href="search?t=joint-ventures">Joint Ventures</a></li> <li><a class="label label--inline" href="search?t=scheme">scheme</a></li> <li><a class="label label--inline" href="search?t=revenue-recognition">revenue recognition</a></li> <li><a class="label label--inline" href="search?t=computer-misuse">computer misuse</a></li> <li><a class="label label--inline" href="search?t=augmented-reality">Augmented Reality</a></li> <li><a class="label label--inline" href="search?t=taxation">taxation</a></li> <li><a class="label label--inline" href="search?t=midata">midata</a></li> <li><a class="label label--inline" href="search?t=e-learning">E-learning</a></li> <li><a class="label label--inline" href="search?t=sony">Sony</a></li> <li><a class="label label--inline" href="search?t=piracy">Piracy</a></li> <li><a class="label label--inline" href="search?t=human-rights">human rights</a></li> <li><a class="label label--inline" href="search?t=negligence">Negligence</a></li> <li><a class="label label--inline" href="search?t=expert-determination">Expert determination</a></li> <li><a class="label label--inline" href="search?t=crowdfunding">crowdfunding</a></li> <li><a class="label label--inline" href="search?t=tupe">TUPE</a></li> <li><a class="label label--inline" href="search?t=nominet">Nominet</a></li> <li><a class="label label--inline" href="search?t=crime">crime</a></li> <li><a class="label label--inline" href="search?t=smart-glasses">smart glasses</a></li> <li><a class="label label--inline" href="search?t=oracle">Oracle</a></li> <li><a class="label label--inline" href="search?t=legal-publishing">legal publishing</a></li> 
						</ul>
					</section>-->
					
					<h3 class="aside__title delta">Share</h3>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55198a4d70b5a958" async="async" data-cookieconsent="statistics"></script>
					<div class="addthis_sharing_toolbox"></div>
					<br /><section>
						<a class="twitter-timeline" href="https://twitter.com/computersandlaw" data-widget-id="697459688405913600">Tweets by @computersandlaw</a>
						<script data-cookieconsent="marketing">!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>
					</section>
					<ul class="social">
						<li><a href="https://www.instagram.com/societyforcomputersandlaw/" target="_blank" class="fa fa-fw fa-instagram"></a></li>
						<li><a href="https://twitter.com/computersandlaw" target="_blank" class="fa fa-fw fa-twitter"></a></li>
						<li><a href="https://www.facebook.com/computersandlaw/" target="_blank" class="fa fa-fw fa-facebook"></a></li>
						<li><a href="https://uk.linkedin.com/company/scl-society-for-computers-and-law-" target="_blank" class="fa fa-fw fa-linkedin"></a></li>
						<li><a href="https://www.youtube.com/channel/UC_tgdPjtgMIWHxJ555buGAA" target="_blank" class="fa fa-fw fa-youtube"></a></li>
					</ul>
					<iframe height="1080" src="https://8d6f982f.sibforms.com/serve/MUIEAOYFlpHqPGC_nllDrCsZ1AJblsC5D36jeNKhfL9ZmY1d_cn38VvRvDZHVczKv3DNU_UdTZzUrS4TGtXcoNHOAe5VN6lrsVZEEG0tEZHWPywZrzy3QN8R6nI64b7BE6S41aPadgLzQwq0hVtcnHdXieBD9LgUaWr-zuX1RYyZ1xQy3_rScVA5AC0MYNqNdmSn5JWJhTs7ze5S" frameborder="0" scrolling="auto" allowfullscreen style="display: block;margin-left: auto;margin-right: auto;max-width: 100%;width:100%"></iframe>
					<!--div id="panel_mailchimp">
						<p class="label label--primary">Email updates</p>
						<label>Receive regular updates from SCL by signing up to our weekly or daily alert emails.<br /></label>
						<div><input type="radio" id="panel_mailchimp_daily" class="form-check" name="chimper" /><label>Daily digest</label></div>
						<div><input type="radio" id="panel_mailchimp_weekly" class="form-check" name="chimper" checked="checked" /><label>Weekly newsletter</label></div>
						<label>Enter your email address</label>
						<input type="text" id="panel_mailchimp_email" class="form-control" />
						<p style="font-size: 11px">By providing your email address you consent to SCL processing it (via <a href="https://mailchimp.com">MailChimp</a>) for the purpose of sending you emails on your chosen schedule.<br /></p>
						<p id="panel_mailchimp_message"></p>
						<button class="btn" id="panel_mailchimp_button" onclick="chimp()">Subscribe</button>
					</div-->
				</div>
				<div class="footer"><p>© 2022, Society for Computers and Law</p>
<p><a href="/about/terms">Privacy, Cookies and Legal Notice</a></p>
<!--p>Our website is protected by:
<script data-cfbadgetype="g" data-cfbadgeskin="gray" type="text/javascript">
//<![CDATA[
try{window.CloudFlare||function(){var a=window.document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];window.CloudFlare=[];b.type="text/javascript";b.async=!0;b.src="//ajax.cloudflare.com/cdn-cgi/nexp/cloudflare.js";a.parentNode.insertBefore(b,a)}(),CloudFlare.push(function(a){a(["cloudflare/badge"])})}catch(e$$5){try{console.error("CloudFlare badge code could not be loaded. "+e$$5.message)}catch(e$$6){}};
//]]>
</script></p-->
<p>Our online surveys are powered by <a href="&#10;https://www.smartsurvey.co.uk/" target="_blank">SmartSurvey</a>.</p></div>
			</aside>

		</div>
	</div>

	<!-- <div id="cookies"><button onclick="cookies()"><i class="fa fa-times" aria-hidden="true"></i></button><p>This site uses cookies. By using the site you agree to our use of cookies as set out in our <a href="/about/privacy">Privacy Policy</a>.</p></div> -->

	<div id="spinner"><div></div><div><span class="fa fa-spinner fa-spin"></span>Please wait...</div></div>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/toolkit/scripts/jquery.min.js"><\/script>')</script>
	<script src="/toolkit.js"></script>


</body>

</html>
