<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->

<head>
	<title>SCL: Chinese commercial espionage - mitigating the fast-growing risk</title>
	<base href="https://www.scl.org/" /><!--[if IE]></base><![endif]-->
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	 <!-- Open Graph Metadata for Editorial -->
	<meta property="og:title" content="Chinese commercial espionage - mitigating the fast-growing risk" />
	<meta property="og:image" content="https://www.scl.org:443//images/opengraph_logo_smaller.png" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="" />
	<meta property="og:article:published_time" content="2022-10-19T11:30:00" />
	
	<script src="/hsstools.js?htk"></script>
	<script src="/script.js"></script>
	<script src="/machine.js"></script>
	<script src="https://checkout.stripe.com/checkout.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
	<script src="https://use.typekit.net/fby2qbm.js"></script>
	<script>try { Typekit.load(); } catch (e) { }</script>
	<link rel="stylesheet" href="/style.css" />
	<link rel="stylesheet" href="/toolkit.min.css" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
	<link rel="apple-touch-icon" sizes="57x57" href="/images/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/apple-touch-icon-76x76.png">
	<link rel="icon" type="image/png" href="/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon-16x16.png" sizes="16x16">
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss" title="SCL: all content" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?a" title="SCL: articles" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?n" title="SCL: news" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?c" title="SCL: e-learning" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?p" title="SCL: podcasts" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?b" title="SCL: blog" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?e" title="SCL: events" />
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143153091-1" data-cookieconsent="statistics"></script><script data-cookieconsent="statistics">window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-143153091-1', {'anonymize_ip': true});</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="060da472-f888-449f-9d80-d490a355f42e" type="text/javascript" async></script>
	<script src="https://stats.zehuti.com/hit" data-zehuti="7773a8dda7f641f78f0cf68cf781a66e"></script>
</head>

<body onload="">

	<div class="header">
		<section class="banner">
			<div class="wrapper">
				<ul xclass="banner__list" class="bannerlist">
					
					
					<li class="nomobile"><a href="/about/join">Join SCL</a></li>
					<li xclass="one"><a href="/signin">Sign in</a></li>
					
				</ul>
			</div>
		</section>

		<div class="wrapper wrapper--header">
			<div class="layout layout--middle">
				<div class="layout__item three-eighths palm-eight-tenths">
					<a class="logo" href="/">
						<img id="logo" src="/toolkit/images/scl-logo.png" alt="SCL - The IT Law Community">
					</a>
				</div>
				<div class="layout__item five-eighths palm-two-tenths">
					<a id="nav--menu" class="nav--menu" href="#nav"><i class="nav--button">&#x2261;</i><span class="nav--text">Menu</span></a>
					<nav id="nav" class="nav-container">
						<div class="nav-body">
							<ul class="nav">
								<li class="nav__palm-visible"><a href="/">Home</a></li>
								<li><a href="/society"><i class="fa fa-info-circle fa-fw" aria-hidden="true"></i>&nbsp;Society</a></li>
								<li><a href="/editorial"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>&nbsp;Editorial</a></li>
								<li><a href="/events"><i class="fa fa-calendar fa-fw" aria-hidden="true"></i>&nbsp;Events</a></li>
								<li><a href="/e-learning"><i class="fa fa-book fa-fw" aria-hidden="true"></i>&nbsp;E-learning</a></li>
								
								
								<li><a href="/join"><i class="fa fa-user fa-fw" aria-hidden="true"></i>&nbsp;Join SCL</a></li>
								<li><a href="/signin"><i class="fa fa-unlock fa-fw" aria-hidden="true"></i>&nbsp;Sign in</a></li>
								
								<li><a href="/groups"><i class="fa fa-group fa-fw" aria-hidden="true"></i>&nbsp;Groups</a></li>
								<li><a href="/groups/5-scottish-society-for-computers-and-law" style="padding: 15px 0 14px 0"><img src="/visual/sscl.png" width="22" height="22" alt="SSCL logo">&nbsp;SSCL</a></li>
							</ul>
							<form class="nav__search" action="/search">
								<input type="text" class="search nav__search-input" name="s" placeholder="What do you want to search for?" value="">
								<button class="nav__search-btn btn actual" onclick="form.submit()">Search</button><!--<button xlass="nav__search-btx btn notalready" xnclick="srch.notalready(e)">X</button>-->
							</form>
						</div>
					</nav>
				</div>
			</div>
		</div>

	</div>

	

	<!--{?conx}<div class="alert">
		<div class="alert__body">
			<a href="/{conx.url}" onclick="contcancel('{conx.url}'); return false">Return to {conx.title}</a>-->
	<!--<a class="alert__close" onclick="contcancel()">&times;</a>-->
	<!--</div>
	</div>{/?conx}-->

	<div class="wrapper">
		<div class="layout">

			<div class="layout__item six-eighths  palm-one-whole">
	<h2 class="h-main alpha">Chinese commercial espionage - mitigating the fast-growing risk</h2>
	<p><strong></strong></p>

	

	

	<div id="edit_body"><p>On 7th July this year, a rare joint public statement was made by the director of the FBI, Christopher Wray, and Ken McCallum, the director of MI5, altering western businesses to the new fast growing and "breath-taking" risk of commercial espionage emanating from the People's Republic of China. McCallum, stated that "the Chinese economic espionage is the biggest long-term threat to our economic and national security". He also said that the challenge posed by the Chinese Communist Party was "game-changing", while Wray called it "immense". In the words of Wray, "the Chinese government is set on stealing your technology". He further described this risk as "an even more serious threat to western businesses than even many sophisticated businesspeople realised". He stated that China deployed cyber espionage to "cheat and steal on a massive scale with a hacking programme larger than that of every other major country combined".</p><p>On 11th October, Sir Jeremy Fleming, the head of GCHQ, reinforced this message by stating that China had deliberately and patiently set out to gain strategic advantage by shaping the world's technology eco systems and that "countries risked mortgaging their futures by buying Chinese technology with hidden costs". He pointed to the Chinese BeiDou Satellite system (a rival to GPS) that could be used for covert surveillance and strategically manipulated during any future conflict.</p><p>This aggressive foreign policy is supported by three new Chinese data laws. By analysing this Chinese legislation, we can start to unravel the nature of the risk and infer the political intent. The Chinese Cybersecurity Law (2017) provides companies operating in China must on demand provide all source code, encryption, and other confidential information to the Chinese government. The Chinese Data Security Law and Chinese Personal Information Protection Law (2021) provide that Chinese owned or registered companies must provide all data to the Chines government to safeguard "national security", but this requirement is so broadly defined that in effect it means that all personal data (including trade secrets) must be provided to the Chinese authorities.</p><p>Of particular concern are the following provisions of the 2021 Chinese Data Security Law which apply to the conduct of any Chinese registered company operating in China or abroad.</p><p><i>Article 35 Where a public security organ or national security organ needs to obtain data for the sake of national security... the relevant organisations and individuals shall cooperate.</i></p><p><i>Article 48 Whoever in violation of&nbsp;Article 35 of this Law, refuses to cooperate when a public organ or national security organ needs to access the data, shall be ordered by the competent department to make rectifications and be given a warning, and shall be concurrently fined not less than RMB 50,000 yuan but nor more than RMB 500,000 yuan, and&nbsp;the directly liable persons in charge and other directly liable persons may be fined not less than RMB 10,000 yuan but not more than RMB 100,000 yuan.</i></p><p>Therefore, now if any employee of a Chinese registered company operating in any Jurisdiction including the UK is required to provide data to the Chinese "national security organs" he or she must do so without resistance.</p><p>The first question to address it the extent to which the Chinese data security laws clash with our equivalent legal regime provided for in GDPR 2018. GDPR Article 5 provides that personal data must be processed lawfully, fairly and in a transparent manner, collected for a specified, legitimate purpose and not further processed in a manner that is incompatible with that purpose. Reading this new Chinese legislation in conjunction with the warnings of the FBI, MI5 and GCHQ begs this question: how can a western company contract with a Chinese company that is processing personal data, knowing that this Chinese company must on demand provide all personal data to the Chinese government and not breach GDPR article 5? This new legislation appears to give rise to a clash of civilisations, a clash of legal systems and consequently perhaps also a shift in the tectonic plates underpinning the global economy.</p><p>Is it really correct that any contract between a European business and a Chinese registered company, where personal data is processed, will soon be declared to be unlawful and in breach of GDPR article 5? Will it soon by the case that any western company that allows personal data to be processed on Chinese territory will be liable to legal action by the ICO? Either the GDPR will need to be redrafted to enable these activities to occur lawfully or the ICO will need to make policy announcements providing that any such commercial arrangement is now a breach of GDPR and provide UK companies sufficient time to terminate or amend such contracts. If this does occur a massive commercial unravelling may need to take place as western businesses systematically terminate or amend thousands of contracts with Chinese owned companies and withdraw commercial activities from Chinese soil where processing of personal data takes place.</p><p>While we await much needed guidance from the ICO what should inhouse technology lawyers do now to help their client companies protect themselves from these threats so emphatically highlighted by the directors of both MI5 and the FBI on July 22nd?</p><p>The first step will be to undertake a thorough audit of all risks that are posed by this heightened and increaing risk of sophsiticated commercial espionage and seek to put in place legal mechanisms to mitiagte these risks.</p><p>The following questions need to be thoroughly investigated:</p><p></p><ol><li>Is there a risk that the organisiation's trade secrets will be leaked either through de-encryption of devices held on Chinese soil or through data being requisitioned by the Chinese authorities?</li><li>Should the organisation develop a new policy in relation to entering new contracts with Chinese companies where personal data or trade secrets are processed?</li><li>Should the organisation continue to contract with a Chinese registered entity or sub-processor where that entity is processing personal data or trade secrets?</li><li>How should the risk of rogue employees be managed?</li><li>Are Chinese registered entities sufficiently insulated from their western affiliates so that personal data and trade secrets cannot inadvertently flow out of control and under the radar?</li><li>Is the organisation prepared for the possibility of dramatic policy shifts being announced by the ICO in relation to the application of GDPR?</li><p></p><p>Each question, and any other relevant questions that emerge during investigations, should be addressed carefully and wherever possible mitigating steps should urgently be implemented.</p></ol><div>Throughout human history empires have risen and empires have fallen, and each new era present risks of new forms of imperialism. Empires have in the past been built with invading cavalry armies and steam ships and today the world is seeing the rise of a new form of intended imperialism - Chinese digital imperialism supported by a new type of far-sighted autocratic capitalism fortified with a domestic workforce of unprecedented scale deploying the fast evolving cutting edge technologies of AI and IOT.</div><div>In line with the statements of directors of MI5, FBI in July and the statements of the head of GCHQ in October, western businesses should respond to these threats with a clear unified voice. If the Chinese government's true intent is to steal out technology the consequence will be that Chinese companies will find it increasingly hard to win our business. This aggressive policy of commercial espionage, as detailed during these announcements, will be understood and it will lead to a loss of Chinese company profit not an augmentation of Chinese company profits. If a Chinese company wishes to engage with western business, and win our business, it must do so in a transparent manner respecting our legal rights. The cost arising from the commercial and political stigma of being associated with this type of foreign policy that is unacceptable to western governments and businesses will soon, it is hoped, far outweigh the benefits gained.</div><div><img src="data:image/jpeg;base64,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" alt="Ben Kaplinsky"><p><b><i>Ben Kaplinsky worked as a trial advocate in the higher courts before re-specialising as an in-house technology lawyer. He is principal technology counsel for FTSE 100 company Kingfisher PLC.</i></b></p></div></div>
	<p>Published: 2022-10-19T11:30:00</p>
	<ul class="files"></ul>

	


	

</div>


			<aside class="layout__item two-eighths palm-one-whole">
				<div class="aside">
					
					<!--<section class="filter">
						<h3 class="aside__title delta">Filter by Tags</h3>
						<ul class="filter__list list-inline">
							<li><a class="label label--inline" href="search?t=junior-lawyers">Junior Lawyers</a></li> <li><a class="label label--inline" href="search?t=facial-recognition">facial recognition</a></li> <li><a class="label label--inline" href="search?t=public-sector">Public Sector</a></li> <li><a class="label label--inline" href="search?t=malaysia">Malaysia</a></li> <li><a class="label label--inline" href="search?t=service-levels">Service levels</a></li> <li><a class="label label--inline" href="search?t=facebook">Facebook</a></li> <li><a class="label label--inline" href="search?t=service-credits">Service credits</a></li> <li><a class="label label--inline" href="search?t=accreditation">Accreditation</a></li> <li><a class="label label--inline" href="search?t=arbitration">Arbitration</a></li> <li><a class="label label--inline" href="search?t=smartphones">smartphones</a></li> <li><a class="label label--inline" href="search?t=cookies">Cookies</a></li> <li><a class="label label--inline" href="search?t=public-bodies">public bodies</a></li> <li><a class="label label--inline" href="search?t=certification">Certification</a></li> <li><a class="label label--inline" href="search?t=northern">Northern</a></li> <li><a class="label label--inline" href="search?t=civil-justice-system">Civil Justice System</a></li> <li><a class="label label--inline" href="search?t=legal-services">legal services</a></li> <li><a class="label label--inline" href="search?t=tcc">TCC</a></li> <li><a class="label label--inline" href="search?t=4g">4G</a></li> <li><a class="label label--inline" href="search?t=intellectual-property-office">Intellectual Property Office</a></li> <li><a class="label label--inline" href="search?t=careers">careers</a></li> <li><a class="label label--inline" href="search?t=mobile-payments">mobile payments</a></li> <li><a class="label label--inline" href="search?t=china">China</a></li> <li><a class="label label--inline" href="search?t=agm">AGM</a></li> <li><a class="label label--inline" href="search?t=remote-working">Remote working</a></li> <li><a class="label label--inline" href="search?t=evidence">Evidence</a></li> <li><a class="label label--inline" href="search?t=joint-ventures">Joint Ventures</a></li> <li><a class="label label--inline" href="search?t=scheme">scheme</a></li> <li><a class="label label--inline" href="search?t=revenue-recognition">revenue recognition</a></li> <li><a class="label label--inline" href="search?t=computer-misuse">computer misuse</a></li> <li><a class="label label--inline" href="search?t=augmented-reality">Augmented Reality</a></li> <li><a class="label label--inline" href="search?t=taxation">taxation</a></li> <li><a class="label label--inline" href="search?t=midata">midata</a></li> <li><a class="label label--inline" href="search?t=e-learning">E-learning</a></li> <li><a class="label label--inline" href="search?t=sony">Sony</a></li> <li><a class="label label--inline" href="search?t=piracy">Piracy</a></li> <li><a class="label label--inline" href="search?t=human-rights">human rights</a></li> <li><a class="label label--inline" href="search?t=negligence">Negligence</a></li> <li><a class="label label--inline" href="search?t=expert-determination">Expert determination</a></li> <li><a class="label label--inline" href="search?t=crowdfunding">crowdfunding</a></li> <li><a class="label label--inline" href="search?t=tupe">TUPE</a></li> <li><a class="label label--inline" href="search?t=nominet">Nominet</a></li> <li><a class="label label--inline" href="search?t=crime">crime</a></li> <li><a class="label label--inline" href="search?t=smart-glasses">smart glasses</a></li> <li><a class="label label--inline" href="search?t=oracle">Oracle</a></li> <li><a class="label label--inline" href="search?t=legal-publishing">legal publishing</a></li> 
						</ul>
					</section>-->
					
					<h3 class="aside__title delta">Share</h3>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55198a4d70b5a958" async="async" data-cookieconsent="statistics"></script>
					<div class="addthis_sharing_toolbox"></div>
					<br /><section>
	<div class="alert">
		<div class="alert__body" style="overflow: auto">
			<p><a href="/issues/29/43"><img src="/image?2057&m128" align="left" style="margin-right: 16px;" /></a><a href="/issues/29/43">Latest: Computers & Law Autumn 2022</a></p>
			<p style="text-align: right"><br /><a class="btn  btn--primary" href="/issues">All issues</a></p>
		</div>
	</div>
					<!--<div class="haben">
						<a href="/events/581-scl-sir-brian-neill-lecture-disability-innovation-the-universal-benefits-of-inclusive-design-to-be-given-by-haben-girma-tuesday-26-november-2019-london">
							<img src="/visual/haben-obama.jpg" alt="Haben Girma with President Obama" />
							<span>Tuesday 26<sup>th</sup> November, London</span>
							<span><b>Haben Girma</b>, recipient of the Helen Keller Achievement Award and reknowned advocate for equal opportunities for people with disabilities, is delivering this year's Sir Brian Neill Lecture: <b>Disability &amp; Innovation: The Universal Benefits of Inclusive Design</b>.</span>
						</a>
					</div>-->
</section><p></p>
<section>
						<a class="twitter-timeline" href="https://twitter.com/computersandlaw" data-widget-id="697459688405913600">Tweets by @computersandlaw</a>
						<script data-cookieconsent="marketing">!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>
					</section>
					<ul class="social">
						<li><a href="https://www.instagram.com/societyforcomputersandlaw/" target="_blank" class="fa fa-fw fa-instagram"></a></li>
						<li><a href="https://twitter.com/computersandlaw" target="_blank" class="fa fa-fw fa-twitter"></a></li>
						<li><a href="https://www.facebook.com/computersandlaw/" target="_blank" class="fa fa-fw fa-facebook"></a></li>
						<li><a href="https://uk.linkedin.com/company/scl-society-for-computers-and-law-" target="_blank" class="fa fa-fw fa-linkedin"></a></li>
						<li><a href="https://www.youtube.com/channel/UC_tgdPjtgMIWHxJ555buGAA" target="_blank" class="fa fa-fw fa-youtube"></a></li>
					</ul>
					<iframe height="1080" src="https://8d6f982f.sibforms.com/serve/MUIEAOYFlpHqPGC_nllDrCsZ1AJblsC5D36jeNKhfL9ZmY1d_cn38VvRvDZHVczKv3DNU_UdTZzUrS4TGtXcoNHOAe5VN6lrsVZEEG0tEZHWPywZrzy3QN8R6nI64b7BE6S41aPadgLzQwq0hVtcnHdXieBD9LgUaWr-zuX1RYyZ1xQy3_rScVA5AC0MYNqNdmSn5JWJhTs7ze5S" frameborder="0" scrolling="auto" allowfullscreen style="display: block;margin-left: auto;margin-right: auto;max-width: 100%;width:100%"></iframe>
					<!--div id="panel_mailchimp">
						<p class="label label--primary">Email updates</p>
						<label>Receive regular updates from SCL by signing up to our weekly or daily alert emails.<br /></label>
						<div><input type="radio" id="panel_mailchimp_daily" class="form-check" name="chimper" /><label>Daily digest</label></div>
						<div><input type="radio" id="panel_mailchimp_weekly" class="form-check" name="chimper" checked="checked" /><label>Weekly newsletter</label></div>
						<label>Enter your email address</label>
						<input type="text" id="panel_mailchimp_email" class="form-control" />
						<p style="font-size: 11px">By providing your email address you consent to SCL processing it (via <a href="https://mailchimp.com">MailChimp</a>) for the purpose of sending you emails on your chosen schedule.<br /></p>
						<p id="panel_mailchimp_message"></p>
						<button class="btn" id="panel_mailchimp_button" onclick="chimp()">Subscribe</button>
					</div-->
				</div>
				<div class="footer"><p>© 2022, Society for Computers and Law</p>
<p><a href="/about/terms">Privacy, Cookies and Legal Notice</a></p>
<!--p>Our website is protected by:
<script data-cfbadgetype="g" data-cfbadgeskin="gray" type="text/javascript">
//<![CDATA[
try{window.CloudFlare||function(){var a=window.document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];window.CloudFlare=[];b.type="text/javascript";b.async=!0;b.src="//ajax.cloudflare.com/cdn-cgi/nexp/cloudflare.js";a.parentNode.insertBefore(b,a)}(),CloudFlare.push(function(a){a(["cloudflare/badge"])})}catch(e$$5){try{console.error("CloudFlare badge code could not be loaded. "+e$$5.message)}catch(e$$6){}};
//]]>
</script></p-->
<p>Our online surveys are powered by <a href="&#10;https://www.smartsurvey.co.uk/" target="_blank">SmartSurvey</a>.</p></div>
			</aside>

		</div>
	</div>

	<!-- <div id="cookies"><button onclick="cookies()"><i class="fa fa-times" aria-hidden="true"></i></button><p>This site uses cookies. By using the site you agree to our use of cookies as set out in our <a href="/about/privacy">Privacy Policy</a>.</p></div> -->

	<div id="spinner"><div></div><div><span class="fa fa-spinner fa-spin"></span>Please wait...</div></div>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/toolkit/scripts/jquery.min.js"><\/script>')</script>
	<script src="/toolkit.js"></script>


</body>

</html>
