<!DOCTYPE html>
<!--[if IE 8]><html class="no-js ie8" lang="en-US"><![endif]-->
<!--[if gt IE 8]><!-->
<html class="no-js" lang="en-US">
<!--<![endif]-->

<head>
	<title>SCL: This week's Techlaw News Round-Up</title>
	<base href="https://www.scl.org/" /><!--[if IE]></base><![endif]-->
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=EDGE" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	 <!-- Open Graph Metadata for Editorial -->
	<meta property="og:title" content="This week's Techlaw News Round-Up" />
	<meta property="og:image" content="https://www.scl.org:443//images/opengraph_logo_smaller.png" />
	<meta property="og:type" content="article" />
	<meta property="og:description" content="DCMS committee inquiry on public service broadcasting, Ofcom statement on coronavirus, PSA regulatory action, HMRC digital services tax guidance and Nominet notice are the developments in this week’s round-up of techlaw news from the past week." />
	<meta property="og:article:published_time" content="2020-04-03T12:00:00" />
	
	<script src="/hsstools.js?htk"></script>
	<script src="/script.js"></script>
	<script src="/machine.js"></script>
	<script src="https://checkout.stripe.com/checkout.js"></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/modernizr/2.8.3/modernizr.js"></script>
	<script src="https://use.typekit.net/fby2qbm.js"></script>
	<script>try { Typekit.load(); } catch (e) { }</script>
	<link rel="stylesheet" href="/style.css" />
	<link rel="stylesheet" href="/toolkit.min.css" />
	<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" />
	<link rel="apple-touch-icon" sizes="57x57" href="/images/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/images/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/images/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/images/apple-touch-icon-76x76.png">
	<link rel="icon" type="image/png" href="/images/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/images/favicon-16x16.png" sizes="16x16">
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss" title="SCL: all content" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?a" title="SCL: articles" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?n" title="SCL: news" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?c" title="SCL: e-learning" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?p" title="SCL: podcasts" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?b" title="SCL: blog" />
	<link rel="alternate" type="application/rss+xml" href="https://scl.org/rss?e" title="SCL: events" />
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-143153091-1" data-cookieconsent="statistics"></script><script data-cookieconsent="statistics">window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'UA-143153091-1', {'anonymize_ip': true});</script>
	<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="060da472-f888-449f-9d80-d490a355f42e" type="text/javascript" async></script>
	<script src="https://stats.zehuti.com/hit" data-zehuti="7773a8dda7f641f78f0cf68cf781a66e"></script>
</head>

<body onload="">

	<div class="header">
		<section class="banner">
			<div class="wrapper">
				<ul xclass="banner__list" class="bannerlist">
					
					
					<li class="nomobile"><a href="/about/join">Join SCL</a></li>
					<li xclass="one"><a href="/signin">Sign in</a></li>
					
				</ul>
			</div>
		</section>

		<div class="wrapper wrapper--header">
			<div class="layout layout--middle">
				<div class="layout__item three-eighths palm-eight-tenths">
					<a class="logo" href="/">
						<img id="logo" src="/toolkit/images/scl-logo.png" alt="SCL - The IT Law Community">
					</a>
				</div>
				<div class="layout__item five-eighths palm-two-tenths">
					<a id="nav--menu" class="nav--menu" href="#nav"><i class="nav--button">&#x2261;</i><span class="nav--text">Menu</span></a>
					<nav id="nav" class="nav-container">
						<div class="nav-body">
							<ul class="nav">
								<li class="nav__palm-visible"><a href="/">Home</a></li>
								<li><a href="/society"><i class="fa fa-info-circle fa-fw" aria-hidden="true"></i>&nbsp;Society</a></li>
								<li><a href="/editorial"><i class="fa fa-newspaper-o fa-fw" aria-hidden="true"></i>&nbsp;Editorial</a></li>
								<li><a href="/events"><i class="fa fa-calendar fa-fw" aria-hidden="true"></i>&nbsp;Events</a></li>
								<li><a href="/e-learning"><i class="fa fa-book fa-fw" aria-hidden="true"></i>&nbsp;E-learning</a></li>
								
								
								<li><a href="/join"><i class="fa fa-user fa-fw" aria-hidden="true"></i>&nbsp;Join SCL</a></li>
								<li><a href="/signin"><i class="fa fa-unlock fa-fw" aria-hidden="true"></i>&nbsp;Sign in</a></li>
								
								<li><a href="/groups"><i class="fa fa-group fa-fw" aria-hidden="true"></i>&nbsp;Groups</a></li>
								<li><a href="/groups/5-scottish-society-for-computers-and-law" style="padding: 15px 0 14px 0"><img src="/visual/sscl.png" width="22" height="22" alt="SSCL logo">&nbsp;SSCL</a></li>
							</ul>
							<form class="nav__search" action="/search">
								<input type="text" class="search nav__search-input" name="s" placeholder="What do you want to search for?" value="">
								<button class="nav__search-btn btn actual" onclick="form.submit()">Search</button><!--<button xlass="nav__search-btx btn notalready" xnclick="srch.notalready(e)">X</button>-->
							</form>
						</div>
					</nav>
				</div>
			</div>
		</div>

	</div>

	

	<!--{?conx}<div class="alert">
		<div class="alert__body">
			<a href="/{conx.url}" onclick="contcancel('{conx.url}'); return false">Return to {conx.title}</a>-->
	<!--<a class="alert__close" onclick="contcancel()">&times;</a>-->
	<!--</div>
	</div>{/?conx}-->

	<div class="wrapper">
		<div class="layout">

			<div class="layout__item six-eighths  palm-one-whole">
	<h2 class="h-main alpha">This week's Techlaw News Round-Up</h2>
	<p><strong>DCMS committee inquiry on public service broadcasting, Ofcom statement on coronavirus, PSA regulatory action, HMRC digital services tax guidance and Nominet notice are the developments in this week’s round-up of techlaw news from the past week.</strong></p>

	

	

	<div id="edit_body"><p class="he4">DCMS Committee launches inquiry into the future of public service broadcasting</span><br></p><p>The House of Commons DCMS Select Committee has <a href="https://www.parliament.uk/business/committees/committees-a-z/commons-select/digital-culture-media-and-sport-committee/news/future-public-service-broadcasting-launch-19-21/">launched an inquiry to consider the future of public service broadcasting in a digital age</a>. How public service broadcasting is funded, the content offered and how it is regulated will be examined against alternative subscription, streaming services and Freeview services. The inquiry follows several developments concerning the BBC, including the government's consultation on decriminalising licence fee evasion and the cost of funding free TV licences for those aged over 75. The financial impact on the BBC, including cuts to some parts of its services will form part of a broader examination of funding models. The Committee is considering the following areas: regulation, representation, accessibility, impact; and looking ahead. The deadline for submissions is 30 April 2020.</span><br></p><p class="he4">HMRC issues guidance on digital services tax</span><br></p><p>HMRC has issued various guidance documents about the new digital services tax, which applies from 1 April 2020. It is a 2% tax on the revenues derived from UK users of social media platforms, search engines and online marketplaces. The documents include Check if you need to register for <a href="https://www.gov.uk/guidance/check-if-you-need-to-register-for-digital-services-tax">Digital Services Tax</a>, <a href="https://www.gov.uk/guidance/submit-a-digital-services-tax-return">Submit a Digital Services Tax return</a>,<a href="https://www.gov.uk/guidance/register-for-digital-services-tax-and-change-your-details"> Register for Digital Services Tax</a> and change your details; and <a href="https://www.gov.uk/guidance/work-out-your-digital-services-tax">Work out your Digital Services Tax</a>.</span><br></p><p class="he4">Nominet issues notice about .uk domain names policy</span><br></p><p>Nominet, the uk domain names registry, consulted on .uk domain names policy in 2019 and has now <a href="https://www.gov.uk/guidance/work-out-your-digital-services-tax">announced new measures</a> to address the issues raised. These include changing the terms and conditions of registration to allow Nominet to cancel, or block the use of, any domain that Nominet believes is at high risk of being used for malign purposes such as virus or malware distribution, phishing or denial-of-service attacks, or that it believes is already being used in this way; and introducing a new system for linking from suspended domains to pages containing relevant law enforcement information. Those who try to visit the domain will be redirected to a secure site that provides consumer information and advice for potential victims of the sale of counterfeit goods, including medicines. A pilot will be run, and Nominet will publish a report in 12 months' time on how well it has succeeded. It is also extending the suspension period for domains suspected of being associated with criminal activity to 24 months. A draft policy on this will be published for consultation in spring 2020. Nominet also considered creating a publicly accessible database of dates and times when unrenewed domains are to become available to register (a drop list). Nominet has decided not to implement this at the moment but will continue to consider doing so. It may consult on alternative release mechanisms for highly desirable domains, such as registry auctions, landing pages and ballots.</span><br></p><p class="he4">PSA fines company £400,000 for failing to meet its due diligence obligations and providing false information</span><br></p><p>The Phone-paid Services Authority <a href="https://psauthority.org.uk/news/news/2020/march/regulator-fines-company-for-failing-to-meet-due-diligence-obligations-and-providing-false-info">has fined MobBill (UK) Ltd £400,000</a> after it committed three breaches of the PSA’s Code of Practice, including not fulfilling its due diligence obligations. The PSA will shortly be consulting on updated guidance on due diligence, risk assessment and control. The second and third breaches concerned the provision of false or misleading information to the PSA. The PSA alleged that MobBill had breached this paragraph of the Code twice, by providing false revenue information and false information about the number of people who complained about the service. The Tribunal upheld these serious breaches and imposed a fine of £400,000 and a formal reprimand.</span><br></p><p class="he4">PSA issues notice on its regulatory approach, current priorities and FY2020/21 Business Plan and Budget</span><br></p><p>The PSA has also issued <a href="https://psauthority.org.uk/news/news/2020/march/our-regulatory-approach-our-current-priorities">a notice on its current regulatory approach and priorities</a>.&nbsp; It says that compliance remains critical given the effect that non-compliant activities can have on consumers. It will continue to investigate and enforce according to its prioritisation principles. Indeed, it says that consumers need assurance that where providers disregard their responsibilities, especially those resulting in significant consumer harm, that the PSA will act quickly and decisively. However, in light of resources it has assessed priorities. It will extend its review of its Code of Practice programme by three months so the consultation ends on 2 July 2020; suspend its statement on refunds guidance; and put on hold a consultation on revised due diligence, risk assessment and control guidance. Ofcom has approved the PSA’s business plan and budget.</span><br></p><p class="he4">Ofcom issues statement on how broadband and mobile firms are serving customers during the coronavirus pandemic</span><br></p><p>Ofcom has issued <a href="https://www.ofcom.org.uk/about-ofcom/latest/features-and-news/broadband-and-mobile-firms-commit-helping-customers-during-coronavirus?utm_medium=email&amp;utm_campaign=How broadband and mobile firms are protecting vulnerable customers during coronavirus pandemic&amp;utm_content=How broadband and mobile firms are protecting vulnerable customers during coronavirus pandemic+CID_e288d13d280b5fca00db0a18055d2c2b&amp;utm_source=updates&amp;utm_term=provided advice">a statement on how broadband and mobile firms are serving customers during the coronavirus pandemic</a>. Broadband and phone companies are focused on keeping their networks running as demands increase, and prioritising access to services like 999 or 111. Providers will work with customers who are finding it difficult to pay their bill as a result of the pandemic, and will make sure customers are treated fairly. They have committed to remove all data caps on fixed broadband services. They have also agreed to offer some new mobile and home phone packages to help people stay connected. Some of these packages include data boosts at low prices and free calls from home phones or mobiles. The providers will also make sure vulnerable customers or those who are self-isolating receive alternative methods of communication where possible, if the providers cannot fix priority repairs with their broadband or home phone services.&nbsp; Ofcom appreciates that providers may find it difficult with comply with all licence conditions and other rules during this time, eg fixing broadband speeds may take longer than 30 days and so automatic compensation schemes are suspended, although providers should not charge consumers if they have no service.</span></p><p class="he4">Other news published on scl.org this week</span></p><p><ul><li><a href="https://www.scl.org/news/10866-uk-government-announces-new-health-data-platform">UK government announces new health data platform</a></li><li><a href="https://www.scl.org/news/10860-launch-of-remote-courts-worldwide" style="font-size: 13px;">Launch of ‘Remote Courts Worldwide’</a></li></ul></p></div>
	<p>Published: 2020-04-03T12:00:00</p>
	<ul class="files"></ul>

	


	

</div>


			<aside class="layout__item two-eighths palm-one-whole">
				<div class="aside">
					
					<!--<section class="filter">
						<h3 class="aside__title delta">Filter by Tags</h3>
						<ul class="filter__list list-inline">
							<li><a class="label label--inline" href="search?t=junior-lawyers">Junior Lawyers</a></li> <li><a class="label label--inline" href="search?t=facial-recognition">facial recognition</a></li> <li><a class="label label--inline" href="search?t=public-sector">Public Sector</a></li> <li><a class="label label--inline" href="search?t=malaysia">Malaysia</a></li> <li><a class="label label--inline" href="search?t=service-levels">Service levels</a></li> <li><a class="label label--inline" href="search?t=facebook">Facebook</a></li> <li><a class="label label--inline" href="search?t=service-credits">Service credits</a></li> <li><a class="label label--inline" href="search?t=accreditation">Accreditation</a></li> <li><a class="label label--inline" href="search?t=arbitration">Arbitration</a></li> <li><a class="label label--inline" href="search?t=smartphones">smartphones</a></li> <li><a class="label label--inline" href="search?t=cookies">Cookies</a></li> <li><a class="label label--inline" href="search?t=public-bodies">public bodies</a></li> <li><a class="label label--inline" href="search?t=certification">Certification</a></li> <li><a class="label label--inline" href="search?t=northern">Northern</a></li> <li><a class="label label--inline" href="search?t=civil-justice-system">Civil Justice System</a></li> <li><a class="label label--inline" href="search?t=legal-services">legal services</a></li> <li><a class="label label--inline" href="search?t=tcc">TCC</a></li> <li><a class="label label--inline" href="search?t=4g">4G</a></li> <li><a class="label label--inline" href="search?t=intellectual-property-office">Intellectual Property Office</a></li> <li><a class="label label--inline" href="search?t=careers">careers</a></li> <li><a class="label label--inline" href="search?t=mobile-payments">mobile payments</a></li> <li><a class="label label--inline" href="search?t=china">China</a></li> <li><a class="label label--inline" href="search?t=agm">AGM</a></li> <li><a class="label label--inline" href="search?t=remote-working">Remote working</a></li> <li><a class="label label--inline" href="search?t=evidence">Evidence</a></li> <li><a class="label label--inline" href="search?t=joint-ventures">Joint Ventures</a></li> <li><a class="label label--inline" href="search?t=scheme">scheme</a></li> <li><a class="label label--inline" href="search?t=revenue-recognition">revenue recognition</a></li> <li><a class="label label--inline" href="search?t=computer-misuse">computer misuse</a></li> <li><a class="label label--inline" href="search?t=augmented-reality">Augmented Reality</a></li> <li><a class="label label--inline" href="search?t=taxation">taxation</a></li> <li><a class="label label--inline" href="search?t=midata">midata</a></li> <li><a class="label label--inline" href="search?t=e-learning">E-learning</a></li> <li><a class="label label--inline" href="search?t=sony">Sony</a></li> <li><a class="label label--inline" href="search?t=piracy">Piracy</a></li> <li><a class="label label--inline" href="search?t=human-rights">human rights</a></li> <li><a class="label label--inline" href="search?t=negligence">Negligence</a></li> <li><a class="label label--inline" href="search?t=expert-determination">Expert determination</a></li> <li><a class="label label--inline" href="search?t=crowdfunding">crowdfunding</a></li> <li><a class="label label--inline" href="search?t=tupe">TUPE</a></li> <li><a class="label label--inline" href="search?t=nominet">Nominet</a></li> <li><a class="label label--inline" href="search?t=crime">crime</a></li> <li><a class="label label--inline" href="search?t=smart-glasses">smart glasses</a></li> <li><a class="label label--inline" href="search?t=oracle">Oracle</a></li> <li><a class="label label--inline" href="search?t=legal-publishing">legal publishing</a></li> 
						</ul>
					</section>-->
					
					<h3 class="aside__title delta">Share</h3>
					<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-55198a4d70b5a958" async="async" data-cookieconsent="statistics"></script>
					<div class="addthis_sharing_toolbox"></div>
					<br /><section>
						<a class="twitter-timeline" href="https://twitter.com/computersandlaw" data-widget-id="697459688405913600">Tweets by @computersandlaw</a>
						<script data-cookieconsent="marketing">!function (d, s, id) { var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https'; if (!d.getElementById(id)) { js = d.createElement(s); js.id = id; js.src = p + "://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs); } }(document, "script", "twitter-wjs");</script>
					</section>
					<ul class="social">
						<li><a href="https://www.instagram.com/societyforcomputersandlaw/" target="_blank" class="fa fa-fw fa-instagram"></a></li>
						<li><a href="https://twitter.com/computersandlaw" target="_blank" class="fa fa-fw fa-twitter"></a></li>
						<li><a href="https://www.facebook.com/computersandlaw/" target="_blank" class="fa fa-fw fa-facebook"></a></li>
						<li><a href="https://uk.linkedin.com/company/scl-society-for-computers-and-law-" target="_blank" class="fa fa-fw fa-linkedin"></a></li>
						<li><a href="https://www.youtube.com/channel/UC_tgdPjtgMIWHxJ555buGAA" target="_blank" class="fa fa-fw fa-youtube"></a></li>
					</ul>
					<div id="panel_mailchimp">
						<p class="label label--primary">Email updates</p>
						<label>Receive regular updates from SCL by signing up to our weekly or daily alert emails.<br /></label>
						<div><input type="radio" id="panel_mailchimp_daily" class="form-check" name="chimper" /><label>Daily digest</label></div>
						<div><input type="radio" id="panel_mailchimp_weekly" class="form-check" name="chimper" checked="checked" /><label>Weekly newsletter</label></div>
						<label>Enter your email address</label>
						<input type="text" id="panel_mailchimp_email" class="form-control" />
						<p style="font-size: 11px">By providing your email address you consent to SCL processing it (via <a href="https://mailchimp.com">MailChimp</a>) for the purpose of sending you emails on your chosen schedule.<br /></p>
						<p id="panel_mailchimp_message"></p>
						<button class="btn" id="panel_mailchimp_button" onclick="chimp()">Subscribe</button>
					</div>
				</div>
				<div class="footer"><p>© 2020, Society for Computers and Law</p>
<p><a href="/about/terms">Privacy, Cookies and Legal Notice</a></p>
<!--p>Our website is protected by:
<script data-cfbadgetype="g" data-cfbadgeskin="gray" type="text/javascript">
//<![CDATA[
try{window.CloudFlare||function(){var a=window.document,b=a.createElement("script"),a=a.getElementsByTagName("script")[0];window.CloudFlare=[];b.type="text/javascript";b.async=!0;b.src="//ajax.cloudflare.com/cdn-cgi/nexp/cloudflare.js";a.parentNode.insertBefore(b,a)}(),CloudFlare.push(function(a){a(["cloudflare/badge"])})}catch(e$$5){try{console.error("CloudFlare badge code could not be loaded. "+e$$5.message)}catch(e$$6){}};
//]]>
</script></p-->
<p>Our online surveys are powered by <a href="&#10;https://www.smartsurvey.co.uk/" target="_blank">SmartSurvey</a>.</p></div>
			</aside>

		</div>
	</div>

	<!-- <div id="cookies"><button onclick="cookies()"><i class="fa fa-times" aria-hidden="true"></i></button><p>This site uses cookies. By using the site you agree to our use of cookies as set out in our <a href="/about/privacy">Privacy Policy</a>.</p></div> -->

	<div id="spinner"><div></div><div><span class="fa fa-spinner fa-spin"></span>Please wait...</div></div>

	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"></script>
	<script>window.jQuery || document.write('<script src="/toolkit/scripts/jquery.min.js"><\/script>')</script>
	<script src="/toolkit.js"></script>


</body>

</html>
